<!DOCTYPE html>
<html lang="en-US" >
<head>
    <meta charset="UTF-8">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
    <title>From bananas to beef &#8211; Guam Business Magazine</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Guam Business Magazine &raquo; Feed" href="https://www.guambusinessmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guam Business Magazine &raquo; Comments Feed" href="https://www.guambusinessmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guam Business Magazine &raquo; From bananas to beef Comments Feed" href="https://www.guambusinessmagazine.com/from-bananas-to-beef/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.guambusinessmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.guambusinessmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.guambusinessmagazine.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.guambusinessmagazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.guambusinessmagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='magazon-mediaqueries-css'  href='http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js?ver=5.8.1' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='magazon-html5-css'  href='http://html5shim.googlecode.com/svn/trunk/html5.js?ver=5.8.1' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='magazon-ie-css'  href='https://www.guambusinessmagazine.com/wp-content/themes/magazon/ie8.css?ver=5.8.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='st_style-css'  href='https://www.guambusinessmagazine.com/wp-content/themes/magazon/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.guambusinessmagazine.com/wp-content/themes/magazon/assets/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ddsmoothmenu-css'  href='https://www.guambusinessmagazine.com/wp-content/themes/magazon/assets/css/ddsmoothmenu.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.guambusinessmagazine.com/wp-content/themes/magazon/assets/css/flexslider.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.guambusinessmagazine.com/wp-content/themes/magazon/assets/css/responsive.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='https://www.guambusinessmagazine.com/wp-content/themes/magazon/custom.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.guambusinessmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.guambusinessmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.guambusinessmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.guambusinessmagazine.com/wp-json/wp/v2/posts/11109" /><link rel="canonical" href="https://www.guambusinessmagazine.com/from-bananas-to-beef/" />
<link rel='shortlink' href='https://wp.me/pa5sh0-2Tb' />
<link rel="alternate" type="application/json+oembed" href="https://www.guambusinessmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.guambusinessmagazine.com%2Ffrom-bananas-to-beef%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.guambusinessmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.guambusinessmagazine.com%2Ffrom-bananas-to-beef%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v13.1 - https://wp-statistics.com/ -->
<style type='text/css'>img#wpstats{display:none}</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="From bananas to beef" />
<meta property="og:url" content="https://www.guambusinessmagazine.com/from-bananas-to-beef/" />
<meta property="og:description" content="PDC Wholesale 370 Mendioka Street Dededo, Guam Telephone: 671-472-1465 Fax: 671-472-1465 Facebook: PDC Wholesale Instagram: @pdcwholesale By Morgan Legel Heading up the team at PDC Wholesale, Gavin…" />
<meta property="article:published_time" content="2021-09-27T23:55:31+00:00" />
<meta property="article:modified_time" content="2021-09-28T01:24:16+00:00" />
<meta property="og:site_name" content="Guam Business Magazine" />
<meta property="og:image" content="https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/TALKING-SHOP-1.jpg" />
<meta property="og:image:width" content="642" />
<meta property="og:image:height" content="336" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="From bananas to beef" />
<meta name="twitter:image" content="https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/TALKING-SHOP-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link href='http://fonts.googleapis.com/css?family=Droid Sans:regular,700&subset=latin' rel='stylesheet' type='text/css'>

<style type="text/css">

body{ 
    font-family: 'Droid Sans'; 
                    font-size: 12px;
            line-height: 22px;
            
}
</style>
<link href='http://fonts.googleapis.com/css?family=Droid Sans:regular,700&subset=latin' rel='stylesheet' type='text/css'>

<style type="text/css">

.post-title,.widget-post-title{ 
    font-family: 'Droid Sans'; 
        font-style: normal;
            font-style: normal;
            font-weight: normal;
                    
}
</style>
<link href='http://fonts.googleapis.com/css?family=Oswald:300,regular,700&subset=latin,latin-ext' rel='stylesheet' type='text/css'>

<style type="text/css">

.st-category-heading,.category .page-title,.search .page-title,.archive .page-title, .woocommerce-page .page-title{ 
    font-family: 'Oswald'; 
        font-style: normal;
            font-style: normal;
            font-weight: normal;
                    
}
</style>
    
<style type="text/css">
/************** Predefined Colors ********************/
.primary-nav ul li a:hover,.primary-nav ul li.current-menu-item > a,.primary-nav ul li a:hover,.primary-nav ul li.current-menu-item > a,.carousel-post-meta,.read-more-button,.list-tabbed li.list-tabbed-active a,table#wp-calendar thead > tr > th,table#wp-calendar td#today,.carousel-wrapper .flex-direction-nav .flex-prev:hover,.carousel-wrapper .flex-direction-nav .flex-next:hover,.subs_submit:hover,.tagcloud a:hover,.author-text b,#submit,.page-tags a:hover,.categories a,.thumb-slider-wrapper .flex-direction-nav .flex-next:hover,.thumb-slider-wrapper .flex-direction-nav .flex-prev:hover,.review-score-over, .review-total-score-wrapper .right,.inside-post-slider .flex-direction-nav .flex-next:hover,.inside-post-slider .flex-direction-nav .flex-prev:hover,.inside-post-slider .flex-control-nav li a.flex-active,.inside-post-slider .flex-control-nav li a:hover,.btn.color,.btn:hover,.tab-title li.current,.acc-title-active,.acc-title:hover,.toggle-title:hover,.toggle_current,.st-pagination .page-current,.st-pagination li a:hover,.carousel-next:hover,.carousel-prev:hover,.content input[type=submit], .bg_color:hover, .button, a.button, .page-numbers.current{
   background-color: #16A1E7;
   -webkit-transition: all .2s linear;
   -moz-transition: all .2s linear;
   -o-transition: all .2s linear;
   transition: all .2s linear;
}
.footer-wrapper li.widget-post-wrapper:hover .widget-post-thumb img,.flickr_badge_image a img:hover{
    border: 1px solid #16A1E7;
    -webkit-transition: all .2s linear;
    -moz-transition: all .2s linear;
    -o-transition: all .2s linear;
    transition: all .2s linear;
}
    </style>
    <style type="text/css">body {
            background:  #ffffff;
            -webkit-background-size: cover;
            -moz-background-size: cover;
            -o-background-size: cover;
            background-size: cover;

         }</style>			<style type="text/css" id="wp-custom-css">
				.blog-entry.thumbnail-entry .blog-entry-comments {
    display: none;
}			</style>
		</head>
<body class="post-template-default single single-post postid-11109 single-format-standard">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54481906-1', 'auto');
  ga('send', 'pageview');

</script>
    <div class="body-outer-wrapper">
        <div class="body-wrapper full-width-mode">
            <div class="header-outer-wrapper b30">
                <div class="top-nav-outer-wrapper">
                    <div class="top-nav-wrapper container">
                        <div class="row">
                            <a href="#" id="top-nav-mobile" class="top-nav-close">
                                <span></span>
                            </a>
                            <div class="top-nav-left">
                                <nav id="top-nav-id" class="top-nav slideMenu">
                                    <ul id="menu-top" class="menu"><li id="menu-item-567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567"><a href="https://www.guambusinessmagazine.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.guambusinessmagazine.com/advertise/">Advertise</a></li>
<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.guambusinessmagazine.com/contact-us/">Contact Us</a></li>
</ul>                                </nav>
                            </div>                            
                            <div class="top-nav-right text-right right">
                               
								                                <div class="search-block right">
                                    <form action="https://www.guambusinessmagazine.com" method="get" id="searchform">
                                        <input id="s" onblur="if (this.value == '') {this.value = 'SEARCH...';}" onfocus="if (this.value == 'SEARCH...') {this.value = '';}" value="SEARCH..." name="s" type="text">
                                        <input class="search-submit" value="Search" type="submit">
                                    </form>
                                </div>
                                                                
                                
                                 <div class="social-block right">
                                    <ul>
                                                                                                                                                                                                                                                   
                                        
                                    </ul>
                                </div>
                                <div class="clear"></div>
                            
                            </div>
                            <div class="clear"></div>
                        </div>
                    </div>
                </div> <!-- END .top-nav-outer-wrapper -->
                <div class="logo-outer-wrapper">
                    <div class="logo-wrapper container">
                        <div class="row">
                            <div class="twelve columns">
                                                                <div class="logo-left" style="padding:10px 0px 0px 0px">
                                    <h1>
                                      <a href="https://www.guambusinessmagazine.com">
                                                                            <img src="https://www.guambusinessmagazine.com/wp-content/uploads/2020/10/GB-weblogo-250x90.png" alt="Logo"></a>
                                                                            </a>
                                    </h1>
                                </div>
                                <div class="logo-right-widget right">
                                    <div class="logo-right-ads">
                                        <div id="text-19" class="widget-container widget_text">			<div class="textwidget"><p><script type="text/javascript">
var imgs1 = new Array("https://guambusinessmagazine.com/wp-content/uploads/2021/07/GTA-Enterprise-Launch-Google-Ads_728x90.png","https://guambusinessmagazine.com/wp-content/uploads/2021/09/4-21044-Chilis-2ForDining-Campaign-FC-Digital-R2_728x90.png","https://guambusinessmagazine.com/wp-content/uploads/2021/09/2-21061-Refresh-Digital_728x90.jpg","https://guambusinessmagazine.com/wp-content/uploads/2021/06/6-21007_APL-June-DigitalBanners_728x901.jpg","https://guambusinessmagazine.com/wp-content/uploads/2021/05/Aura-Air-digital-v5_720x90-home-page-top-banner.png","https://www.guambusinessmagazine.com/wp-content/uploads/2021/01/5-20165-Coke-Smartwater-Digital_228x570-3.jpg","https://www.guambusinessmagazine.com/wp-content/uploads/2017/06/LetsGetDigital-v2-1.gif","https://guambusinessmagazine.com/wp-content/uploads/2021/06/3-21040-BOS-PDA-NCD-MBJ-Header-728x90-FINAL.png");
var lnks1 = new Array("https://www.gta.net/enterprise/why-gta/resilience-and-agility/?utm_source=Guam%20Business%20Magazine&utm_medium=banner&utm_campaign=GTA","https://chilisguam.com/?utm_source=Guam+Business+Magazine&utm_medium=banner&utm_campaign=two_for_dining&utm_term=ChilisGuam&utm_content=TopBanner","https://www.subwaypacific.com/were-making-big-changes/?utm_source=Guam+Business+Magazine&utm_medium=banner&utm_campaign=big_changes&utm_term=SubwayPacific&utm_content=TopBanner","https://www.apl.com/local/guam?utm_source=Guam%20Business%20Magazine&utm_medium=banner&utm_campaign=apl","https://www.docomopacific.com/business/aura-air?utm_source=Guam%20Business%20Magazine&utm_medium=banner&utm_campaign=docomopacific_auraair&utm_term=Docomo%20Pacific&utm_content=TopBanner","https://www.cokeguam.com/?utm_source=Guam%20Business%20Magazine&utm_medium=banner&utm_campaign=hydrate_smarter&utm_term=smartwater&utm_content=TopBanner","http://glimpsesofguam.com","https://www.bankofsaipan.com/?utm_source=Guam%20Business%20Magazine&utm_medium=banner&utm_campaign=Best_Interest&utm_term=Bank%20of%20Saipan&utm_content=Homepage%20Banner");
var alt1 = new Array();
var currentAd1 = 0;
var imgCt1 = 8;
function cycle1() {
  if (currentAd1 == imgCt1) {
    currentAd1 = 0;
  }
var banner1 = document.getElementById('adBanner1');
var link1 = document.getElementById('adLink1');
  banner1.src=imgs1[currentAd1]
  banner1.alt=alt1[currentAd1]
  document.getElementById('adLink1').href=lnks1[currentAd1]
  currentAd1++;
}
  window.setInterval("cycle1()",5000);
</script><a id="adLink1" href="https://www.gta.net/enterprise/why-gta/resilience-and-agility/?utm_source=Guam%20Business%20Magazine&amp;utm_medium=banner&amp;utm_campaign=GTA"><img loading="lazy" id="adBanner1" class="alignnone jetpack-lazy-image" src="https://guambusinessmagazine.com/wp-content/uploads/2021/07/GTA-Enterprise-Launch-Google-Ads_728x90.png" alt width="700" height="90" border="0" data-lazy-src="https://guambusinessmagazine.com/wp-content/uploads/2021/07/GTA-Enterprise-Launch-Google-Ads_728x90.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" id="adBanner1" class="alignnone" src="https://guambusinessmagazine.com/wp-content/uploads/2021/07/GTA-Enterprise-Launch-Google-Ads_728x90.png" alt="" width="700" height="90" border="0" /></noscript></a></p>
</div>
		</div>                                    </div>
                                </div>
                                <div class="clear"></div>
                            </div>
                        </div>
                        <div class="clear"></div>
                    </div>
                </div> <!-- END .logo-outer-wrapper -->

                <div class="primary-nav-outer-wrapper">
                    <div class="primary-nav-wrapper container">
                        <div class="row">
                            <div class="twelve columns nav-wrapper">
                                <a href="#" id="primary-nav-mobile-a" class="primary-nav-close">
                                    <span></span>
                                    Navigation                                </a>
                                <nav id="primary-nav-mobile"></nav>

                                <nav id="primary-nav-id" class="primary-nav slideMenu">
                                    <ul id="menu-main" class="menu"><li id="menu-item-1931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1931"><a href="https://www.guambusinessmagazine.com/">Home</a></li>
<li id="menu-item-1715" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1715"><a href="https://www.guambusinessmagazine.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589"><a href="https://www.guambusinessmagazine.com/category/features/leisure/">Leisure</a></li>
	<li id="menu-item-2625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2625"><a href="https://www.guambusinessmagazine.com/category/features/bites/">Bites</a></li>
	<li id="menu-item-2626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2626"><a href="https://www.guambusinessmagazine.com/category/features/tourism-market-update/">Tourism Market Update</a></li>
</ul>
</li>
<li id="menu-item-1704" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1704"><a href="https://www.guambusinessmagazine.com/category/departments/">Departments</a>
<ul class="sub-menu">
	<li id="menu-item-2322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2322"><a href="https://www.guambusinessmagazine.com/category/departments/flashback/">Flashback</a></li>
	<li id="menu-item-1705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1705"><a href="https://www.guambusinessmagazine.com/category/departments/in-the-spotlight/">In the Spotlight</a></li>
	<li id="menu-item-4336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4336"><a href="https://www.guambusinessmagazine.com/category/departments/new-to-the-community/">New to the Community</a></li>
	<li id="menu-item-1706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1706"><a href="https://www.guambusinessmagazine.com/category/departments/making-moves/">Making Moves</a></li>
	<li id="menu-item-1707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1707"><a href="https://www.guambusinessmagazine.com/category/departments/profiles/">Profiles</a></li>
	<li id="menu-item-1708" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1708"><a href="https://www.guambusinessmagazine.com/category/departments/talking-shop/">Talking Shop</a></li>
	<li id="menu-item-2627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2627"><a href="https://www.guambusinessmagazine.com/category/departments/business-bites/">Business Bites</a></li>
</ul>
</li>
<li id="menu-item-1709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1709"><a href="https://www.guambusinessmagazine.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1710"><a href="https://www.guambusinessmagazine.com/category/opinion/economic-outlook/">Economic Outlook</a></li>
	<li id="menu-item-1711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1711"><a href="https://www.guambusinessmagazine.com/category/opinion/island-outlook/">Island Outlook</a></li>
	<li id="menu-item-1712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1712"><a href="https://www.guambusinessmagazine.com/category/opinion/from-the-experts/">From the Experts</a></li>
	<li id="menu-item-1713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1713"><a href="https://www.guambusinessmagazine.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1714"><a href="https://www.guambusinessmagazine.com/category/around-town/">Around Town</a>
<ul class="sub-menu">
	<li id="menu-item-2404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2404"><a href="https://www.guambusinessmagazine.com/category/around-town/">Around Town</a></li>
</ul>
</li>
</ul>                                    <div class="clear"></div>
                                </nav>
                                                                <form id="nav-searchform" method="get" action="https://www.guambusinessmagazine.com">
                                        <div class="iw">
                                        	<input type="submit" value="Search" class="search-submit">
                                        	<input type="text" name="s" value="" placeholder="SEARCH..." class="s closed">
                                        </div>
                                    </form>   
                                                                
                            </div>
                        </div>
                        <div class="clear"></div>
                    </div>
                </div><!-- END .primary-nav-outer-wrapper -->
            </div> <!-- END .header-outer-wrapper-->

            <div class="main-outer-wrapper mt30">
			    <div class="main-wrapper container">
			        <div class="row row-wrapper">
			            <div class="page-wrapper twelve columns b0">
			                <div class="row">
<div class="page-wrapper twelve columns right-sidebar b0">
    
    <div class="row">
        <div class="content-wrapper eight columns b0">
            <h1 class="page-title">From bananas to beef</h1>
<div class="page-meta-wrapper">

    
             on September 28, 2021         <span class="meta-sep">|</span>
     
            <a class="link-comments" href="https://www.guambusinessmagazine.com/from-bananas-to-beef/#respond">Leave a comment</a>
        </span>
    
            <div class="categories">
          <a href="https://www.guambusinessmagazine.com/category/departments/" rel="category tag">Departments</a> <a href="https://www.guambusinessmagazine.com/category/features/" rel="category tag">Features</a> <a href="https://www.guambusinessmagazine.com/category/departments/talking-shop/" rel="category tag">Talking Shop</a>        </div>
    
</div>
<div class="page-content content">

            <div class="page-featured-image">
                    </div>
    <div id="attachment_11099" style="width: 610px" class="wp-caption aligncenter"><img loading="lazy" aria-describedby="caption-attachment-11099" class="wp-image-11099 jetpack-lazy-image" src="https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/Gaminde.jpg" alt width="600" height="450" data-lazy-srcset="https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/Gaminde.jpg 800w, https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/Gaminde-300x225.jpg 300w, https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/Gaminde-768x576.jpg 768w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/Gaminde.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" aria-describedby="caption-attachment-11099" class="wp-image-11099" src="https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/Gaminde.jpg" alt="" width="600" height="450" srcset="https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/Gaminde.jpg 800w, https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/Gaminde-300x225.jpg 300w, https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/Gaminde-768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p>
<p id="caption-attachment-11099" class="wp-caption-text">Gavin Gaminde, PDC Wholesale’s general manager, shows the new produce-processing plant.</p>
<p><em>Photo by Morgan Legel </em></p>
</div>
<p><strong>PDC Wholesale</strong><br />
370 Mendioka Street<br />
Dededo, Guam</p>
<p><strong>Telephone:</strong> 671-472-1465<br />
<strong>Fax: </strong>671-472-1465<br />
<strong>Facebook: </strong>PDC Wholesale<br />
<strong>Instagram:</strong> @pdcwholesale</p>
<p><em>By Morgan Legel</em></p>
<p>Heading up the team at PDC Wholesale, Gavin J. Gaminde, general manager, has had 14 years of experience in the wholesale industry which, admittedly he say has been “the majority of my career.”</p>
<p>PDC services all Pay-Less Supermarkets on island, which it was initially created to do.</p>
<p>He says, “90% of our effort and our output really revolves around our network of eight Pay-Less Supermarket retail stores. One of our core responsibilities and functions is servicing those. Most of the items you see on the shelves that don’t come through local vendors, pass through this facility.”</p>
<p>Additionally, PDC provides services to upwards of 350 other establishments, including the government of Guam, the Guam Department of Education, all of the major franchise restaurants, hotels and almost every mom-and-pop store from Andersen Air Force Base to Merizo.</p>
<p>“Pretty much everyone that sells food, we’re interacting with, or hoping to,” Gaminde says.</p>
<p>Gaminde started at PDC at the tail end of 2017; the company has seen capability and product expansion since then.</p>
<p>The most recent expansions come in the form of new processing plants — one USDA-certified further-meat-processing plant and one produce-processing plant, which can put out prepared foods, like julienned carrots. (See more below.)</p>
<p>According to Gaminde, the meat-processing plant has been renovated, with double the size of the previous, and is currently in use. The produce-processing is not quite there yet, he says, but should be up and running soon.</p>
<p>The best part for Gaminde of the upgrade is being able to bring the community in on an expansion project like this.</p>
<p>“I’m most excited about the opportunity to collaborate with our local farming community,” he says. “Integrating locally-grown produce into pre-packaged, ready-to-serve-and-sell offerings is a huge opportunity for us.”</p>
<p>&nbsp;</p>
<p><strong>Tell us about some of PDC’s most popular products and services.</strong></p>
<p><strong>Gavin J. Gaminde:</strong> “We do have some very high-volume items. Our number-one selling item is bananas for sure, we sell a ton of those. The thing that drives our business isn’t really a product at all though, it’s a service. Our USDA further-processing plant for pork, poultry and beef provides a large butchering operation; we provide packaging, and customized cutting for restaurants, hotels and retailers. We can process everything from turkey tails and stewing chicken for mom-and-pop stores, to portion control cutting and customized specifics for food service customers.”</p>
<p>&nbsp;</p>
<p><strong>Do you have any new services or items planned for the immediate future?</strong></p>
<p><strong>Gaminde: </strong>“In the same vein as our meat production, we are putting the finishing touches on our produce-processing plant. Once its deployed, we’ll be able to put together an offering that includes a bagged salad and pre-cut meal kits offering for retailers, think a coleslaw or stir fry, that gives consumers a washed and ready-to-serve or cook option right out of the bag.</p>
<p>“We’ll also be heavily focused on taking some of the prep work out of commercial kitchens — peeled garlic, potatoes, diced onions and julienned carrots are just some of the products we’ll be developing.</p>
<p>“We will also be piloting an online-ordering platform as well, where customers can log in and go through the ordering process online.”</p>
<div id="attachment_11100" style="width: 610px" class="wp-caption aligncenter"><img loading="lazy" aria-describedby="caption-attachment-11100" class="wp-image-11100 jetpack-lazy-image" src="https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/PDC.jpg" alt width="600" height="429" data-lazy-srcset="https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/PDC.jpg 800w, https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/PDC-300x215.jpg 300w, https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/PDC-768x549.jpg 768w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/PDC.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" aria-describedby="caption-attachment-11100" class="wp-image-11100" src="https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/PDC.jpg" alt="" width="600" height="429" srcset="https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/PDC.jpg 800w, https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/PDC-300x215.jpg 300w, https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/PDC-768x549.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p>
<p id="caption-attachment-11100" class="wp-caption-text">In any given month, PDC Wholesale supplies between 300 and 350 restaurants, hotels, mom and pop stores and supermarkets with various meat, produce, seafood, grocery, frozen, chilled and pet nutrition products.</p>
<p><em>Photo by Morgan Legel</em></p>
</div>
<p><strong>How has business been for PDC in recent months?</strong></p>
<p><strong>Gaminde:</strong> “We’ve been fortunate, as volume levels have held, or in some cases grown substantially. We did go through a really rough summer, and it has been very volatile. The pandemic has brought a ton of challenges to the market, both sales and operationally, but our organization has still seen some significant growth.</p>
<p>“Also, the pandemic has brought a lack of predictability to the market, both good and bad. On one hand, the lack of tourism has severely hurt opportunities, but then spurts of opportunity do show up sporadically, like the initial Pandemic Unemployment Assistance payouts, additional Supplemental Nutrition Assistance Program funds, and other programs that have helped buoy demand throughout the pandemic”</p>
<p>&nbsp;</p>
<p><strong>In recent years, how has both your business and the wholesale industry changed?</strong></p>
<p><strong>Gaminde: </strong>“The channels that used to drive our business, even a year ago, don’t anymore. Commodity prices are all over the place and over the course of the pandemic, acquisition costs have made this challenging. Diversifying our customer base has also been the biggest change … . We’re now spread more evenly across more channels; prior to the pandemic, we were very heavily driven by restaurants and hotels. Our core business was built around them. Our product offering at that time didn’t match our new customer base, but we were able to pivot.”</p>
<p>&nbsp;</p>
<p><strong>What do you perceive as some challenges that are facing the wholesale industry as a whole?</strong></p>
<p><strong>Gaminde: </strong>“The timeframe between COVID’s sunset and our return to 2019 tourism numbers is a big wild card. I think the short-term challenge is going to be staffing, and that’s something everyone is struggling with. But I would say — in the long-term — the outlook for rising supply-chain costs will become one of the biggest challenges for our industry.”</p>
<p>&nbsp;</p>
<p><strong>How’s the future looking for PDC Wholesale?</strong></p>
<p><strong>Gaminde:</strong> “I think it’s more of the fundamentals of it, upkeeping our fleet, our facility. In terms on innovation, I think the processing and e-commerce is what will be driving us into the future. The future of our organization is going to be a lot more of adding value and services.”</p>
<p>Hits: 15</p>        <div class="clear"></div>

    <div class="st-hook-after-single-article">
            </div>

</div><!-- END page-content-->



<div class="page-single-element">

        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
    <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
    </script>

    <div class="share_entry">
        <span class="share_entry_text">Share this story:</span>
        <ul>
            <li>
                <a data-lang="en" data-via="" data-text="From bananas to beef" data-url="https://www.guambusinessmagazine.com/from-bananas-to-beef/" class="twitter-share-button" href="https://twitter.com/share">tweet</a>
            </li>
            <li><iframe src="//www.facebook.com/plugins/like.php?href=https://www.guambusinessmagazine.com/from-bananas-to-beef/%2F&amp;send=false&amp;layout=button_count&amp;width=107&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:107px; height:21px;" allowTransparency="true"></iframe></li>
            <li><div class="g-plusone" data-size="medium"></div></li>
            <li>
                <a data-pin-config="none" data-pin-do="buttonBookmark" href="//pinterest.com/pin/create/button/"><img src="//assets.pinterest.com/images/PinExt.png" /></a>
                <script src="//assets.pinterest.com/js/pinit.js"></script>
            </li>
        </ul>
        <div class="clear"></div>
    </div>
        <p class="page-tags">
        <b>Tags:</b> <a href="https://www.guambusinessmagazine.com/tag/featured/" rel="tag">featured</a><a href="https://www.guambusinessmagazine.com/tag/talking-shop/" rel="tag">Talking shop</a>    </p>
    <div class="clear"></div>
            <div class="row">
        <div class="related-recent-post-wrapper">
            <div class="single-recent-wrapper six columns b40">
                <div id="%1$s" class="single-recent-content %2$s"><h3 class="single-recent-heading">Recent Posts</h3>        <ul class="po_re_container">
                            <li class="widget-post-wrapper">
                    <div class="widget-post-thumb"><span class="had-thumb">
						<a href="https://www.guambusinessmagazine.com/nominate/" title="Permalink to Executive of the Year 2021 nomination"  rel="bookmark" ><img alt="" src="https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/38-21009-EOY-2021-Collateral-MBJ-pop-banner-01-1-50x50.jpg" ></a>
                        </span></div>
                    <div class="widget-post-content">
                        <h3 class="widget-post-title"><a Recent Posts href="https://www.guambusinessmagazine.com/nominate/" title="Executive of the Year 2021 nomination">Executive of the Year 2021 nomination</a></h3>
                        <span class="widget-post-meta">September 28, 2021 - <span>0 Comment</span></span>
                    </div>
                </li>
                            <li class="widget-post-wrapper">
                    <div class="widget-post-thumb"><span class="had-thumb">
						<a href="https://www.guambusinessmagazine.com/landing-in-the-islands-the-benefits-and-difficulties-of-economic-development/" title="Permalink to Landing in the islands — the benefits and difficulties of economic development"  rel="bookmark" ><img alt="" src="https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/COVER_STORY-50x50.jpg" ></a>
                        </span></div>
                    <div class="widget-post-content">
                        <h3 class="widget-post-title"><a Recent Posts href="https://www.guambusinessmagazine.com/landing-in-the-islands-the-benefits-and-difficulties-of-economic-development/" title="Landing in the islands — the benefits and difficulties of economic development">Landing in the islands — the benefits and difficulties of economic development</a></h3>
                        <span class="widget-post-meta">September 28, 2021 - <span>0 Comment</span></span>
                    </div>
                </li>
                            <li class="widget-post-wrapper">
                    <div class="widget-post-thumb"><span class="had-thumb">
						<a href="https://www.guambusinessmagazine.com/the-pandemic-continues-to-affect-guams-teams-and-international-football/" title="Permalink to The pandemic continues to affect Guam’s teams and international football"  rel="bookmark" ><img alt="" src="https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/ECONOMIC-OUTLOOK-50x50.jpg" ></a>
                        </span></div>
                    <div class="widget-post-content">
                        <h3 class="widget-post-title"><a Recent Posts href="https://www.guambusinessmagazine.com/the-pandemic-continues-to-affect-guams-teams-and-international-football/" title="The pandemic continues to affect Guam’s teams and international football">The pandemic continues to affect Guam’s teams and international football</a></h3>
                        <span class="widget-post-meta">September 28, 2021 - <span>0 Comment</span></span>
                    </div>
                </li>
                     </ul>
        </div>            </div>

            <div class="single-related-wrapper six columns b40">
                <div id="%1$s" class="widget-container  %2$s"><h3 class="single-related-heading">Related Posts</h3>                <ul class="related-posts">
                                            <li class="widget-post-wrapper">
                            <div class="widget-post-thumb">
                              <span class="had-thumb">
						<a href="https://www.guambusinessmagazine.com/landing-in-the-islands-the-benefits-and-difficulties-of-economic-development/" title="Permalink to Landing in the islands — the benefits and difficulties of economic development"  rel="bookmark" ><img alt="" src="https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/COVER_STORY-50x50.jpg" ></a>
                        </span>                            </div>
                            <div class="widget-post-content">
                                <h3 class="widget-post-title"><a Related Posts href="https://www.guambusinessmagazine.com/landing-in-the-islands-the-benefits-and-difficulties-of-economic-development/" title="Landing in the islands — the benefits and difficulties of economic development">Landing in the islands — the benefits and difficulties of economic development</a></h3>
                                <span class="widget-post-meta">September 28, 2021 - <span>0 Comment</span></span>
                            </div>
                        </li>
                                            <li class="widget-post-wrapper">
                            <div class="widget-post-thumb">
                              <span class="had-thumb">
						<a href="https://www.guambusinessmagazine.com/the-pandemic-continues-to-affect-guams-teams-and-international-football/" title="Permalink to The pandemic continues to affect Guam’s teams and international football"  rel="bookmark" ><img alt="" src="https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/ECONOMIC-OUTLOOK-50x50.jpg" ></a>
                        </span>                            </div>
                            <div class="widget-post-content">
                                <h3 class="widget-post-title"><a Related Posts href="https://www.guambusinessmagazine.com/the-pandemic-continues-to-affect-guams-teams-and-international-football/" title="The pandemic continues to affect Guam’s teams and international football">The pandemic continues to affect Guam’s teams and international football</a></h3>
                                <span class="widget-post-meta">September 28, 2021 - <span>0 Comment</span></span>
                            </div>
                        </li>
                                            <li class="widget-post-wrapper">
                            <div class="widget-post-thumb">
                              <span class="had-thumb">
						<a href="https://www.guambusinessmagazine.com/coffee-cannabis-and-curiosity/" title="Permalink to Coffee, cannabis and curiosity"  rel="bookmark" ><img alt="" src="https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/PROFILE-50x50.jpg" ></a>
                        </span>                            </div>
                            <div class="widget-post-content">
                                <h3 class="widget-post-title"><a Related Posts href="https://www.guambusinessmagazine.com/coffee-cannabis-and-curiosity/" title="Coffee, cannabis and curiosity">Coffee, cannabis and curiosity</a></h3>
                                <span class="widget-post-meta">September 28, 2021 - <span>0 Comment</span></span>
                            </div>
                        </li>
                                     </ul>
                </div>            </div>

            <div class="clear"></div>
        </div>
    </div>
    
    
    
    <div class="clear"></div>
        
<div id="comments">
<!-- You can start editing here. -->
<!--if there is one comment-->

			<!-- If comments are closed. -->
		<span class="meta">Comments are closed.</span>

	<!--end of comments-->

<!--beginn of the comments form-->
<div id="respond"><!--you need div  id response for threaded comments-->


</div><!-- #respond -->

</div><!-- #comments -->
</div><!-- Single Page Element -->
        </div>
         
        <div class="right-sidebar-wrapper four columns b0">
            <div class="right-sidebar sidebar">
                <div id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.guambusinessmagazine.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>        <div class="widget-content widget-container">
            <div class="content-tabbed">
                <div class="list-tabbed-container">
                    <ul class="list-tabbed clearfix">
                                              <li class="list-tabbed-active"><a for-tab="popular" href="#">Popular Posts</a></li>
                                             </ul>
                </div>
                <div class="tabbed_content_container">
                                              <div  style="display: block;"   class="tabbed_content popular">
                             <div id="" class="widget-container  ">        <ul class="po_re_container">
                            <li class="widget-post-wrapper">
                     <div class="widget-post-thumb">
                      <span class="had-thumb">
						<a href="https://www.guambusinessmagazine.com/nominate/" title="Permalink to Executive of the Year 2021 nomination"  rel="bookmark" ><img alt="" src="https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/38-21009-EOY-2021-Collateral-MBJ-pop-banner-01-1-50x50.jpg" ></a>
                        </span>                      </div>
                    <div class="widget-post-content">
                        <h3 class="widget-post-title"><a  href="https://www.guambusinessmagazine.com/nominate/" title="Executive of the Year 2021 nomination">Executive of the Year 2021 nomination</a></h3>
                        <span class="widget-post-meta">September 28, 2021 - <span>0 Comment</span></span>
                    </div>
                </li>
                            <li class="widget-post-wrapper">
                     <div class="widget-post-thumb">
                       <span class="no-thumb"></span>                      </div>
                    <div class="widget-post-content">
                        <h3 class="widget-post-title"><a  href="https://www.guambusinessmagazine.com/the-best-policy/" title="The Best Policy">The Best Policy</a></h3>
                        <span class="widget-post-meta">June 3, 2014 - <span>0 Comment</span></span>
                    </div>
                </li>
                            <li class="widget-post-wrapper">
                     <div class="widget-post-thumb">
                      <span class="had-thumb">
						<a href="https://www.guambusinessmagazine.com/full-tank-petroleum-industry-leaders-talk-strategies/" title="Permalink to Full tank: Petroleum industry leaders talk strategies"  rel="bookmark" ><img alt="" src="https://www.guambusinessmagazine.com/wp-content/uploads/2014/06/ft3-hdr2-50x50.jpg" ></a>
                        </span>                      </div>
                    <div class="widget-post-content">
                        <h3 class="widget-post-title"><a  href="https://www.guambusinessmagazine.com/full-tank-petroleum-industry-leaders-talk-strategies/" title="Full tank: Petroleum industry leaders talk strategies">Full tank: Petroleum industry leaders talk strategies</a></h3>
                        <span class="widget-post-meta">June 3, 2014 - <span>0 Comment</span></span>
                    </div>
                </li>
                            <li class="widget-post-wrapper">
                     <div class="widget-post-thumb">
                      <span class="had-thumb">
						<a href="https://www.guambusinessmagazine.com/2014-businesswoman-of-the-year-the-ingenious-shirley-sablan/" title="Permalink to 2014 Businesswoman of the Year: The Ingenious Shirley Sablan"  rel="bookmark" ><img alt="" src="https://www.guambusinessmagazine.com/wp-content/uploads/2014/06/ft1-hdr1-50x50.jpg" ></a>
                        </span>                      </div>
                    <div class="widget-post-content">
                        <h3 class="widget-post-title"><a  href="https://www.guambusinessmagazine.com/2014-businesswoman-of-the-year-the-ingenious-shirley-sablan/" title="2014 Businesswoman of the Year: The Ingenious Shirley Sablan">2014 Businesswoman of the Year: The Ingenious Shirley Sablan</a></h3>
                        <span class="widget-post-meta">June 3, 2014 - <span>0 Comment</span></span>
                    </div>
                </li>
                     </ul>
        </div>                         </div>
                                         </div>
            </div>
        </div>
        <div id="media_image-12" class="widget-container widget_media_image"><a href="https://pacificpoints.com/loyalty/home?utm_source=Guam%20Business%20Magazine&#038;utm_medium=banner&#038;utm_campaign=rewards_at_fingertips&#038;utm_term=PacificPoints&#038;utm_content=SquareBanner"><img width="300" height="250" src="https://www.guambusinessmagazine.com/wp-content/uploads/2021/07/ITC-BB-PP_300x250.png" class="image wp-image-10918  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://www.guambusinessmagazine.com/wp-content/uploads/2021/07/ITC-BB-PP_300x250.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-20" class="widget-container widget_media_image"><a href="https://www.apl.com/local/guam?utm_source=Guam%20Business%20Magazine&#038;utm_medium=banner&#038;utm_campaign=APL_Ad&#038;utm_term=APL&#038;utm_content=Square%20Banner"><img width="300" height="250" src="https://www.guambusinessmagazine.com/wp-content/uploads/2021/08/6-21008-APL-MBJ-Digital-R1_300x250-300x250.png" class="image wp-image-11043  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://www.guambusinessmagazine.com/wp-content/uploads/2021/08/6-21008-APL-MBJ-Digital-R1_300x250-300x250.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-16" class="widget-container widget_media_image"><a href="https://www.subwaypacific.com/were-making-big-changes/?utm_source=Guam+Business+Magazine&#038;utm_medium=banner&#038;utm_campaign=big_changes&#038;utm_term=SubwayPacific&#038;utm_content=SideBanner"><img width="300" height="250" src="https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/2-21061-Refresh-Digital_300x250.jpg" class="image wp-image-11053  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/2-21061-Refresh-Digital_300x250.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-17" class="widget-container widget_media_image"><a href="https://chilisguam.com/?utm_source=Guam+Business+Magazine&#038;utm_medium=banner&#038;utm_campaign=two_for_dining&#038;utm_term=ChilisGuam&#038;utm_content=SquareBanner"><img width="300" height="250" src="https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/4-21044-Chilis-2ForDining-Campaign-FC-Digital-R2_300x250.png" class="image wp-image-11056  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://www.guambusinessmagazine.com/wp-content/uploads/2021/09/4-21044-Chilis-2ForDining-Campaign-FC-Digital-R2_300x250.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-19" class="widget-container widget_media_image"><a href="https://www.cokeguam.com/?utm_source=Guam%20Business%20Magazine&#038;utm_medium=banner&#038;utm_campaign=hydrate_smarter&#038;utm_term=smartwater&#038;utm_content=SquareBanner"><img width="300" height="250" src="https://www.guambusinessmagazine.com/wp-content/uploads/2021/01/5-20165-Coke-Smartwater-Digital_228x570-2-300x250.jpg" class="image wp-image-10629  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://www.guambusinessmagazine.com/wp-content/uploads/2021/01/5-20165-Coke-Smartwater-Digital_228x570-2-300x250.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>                <div class="clear"></div>
            </div>
        </div>
        <div class="clear"></div>
    </div>
   
</div>

</div>
            </div>
        </div>
        <div class="clear"></div>
    </div>
</div> <!-- END .main-outer-wrapper -->


<div class="footer-outer-wrapper">
                            <div class="footer-wrapper container">
                    <div class="row">
                    	<div class="three columns">
                        	                        </div>
                        <div class="three columns">
                          	                        </div>
                        <div class="three columns">
                                                    </div>
                        <div class="three columns">
                                                 </div>
                        <div class="clear"></div>    
                    </div>
                    <div class="clear"></div>
                </div>
                
                
                <div class="copyright-outer-wrapper">
                    <div class="copyright-wrapper container">
                        <div class="row clearfix">
                            <div class="copyright-left left b20">
                                                            	<nav class="footer-nav">
                            		<ul id="menu-footer" class="menu"><li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://www.guambusinessmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://www.guambusinessmagazine.com/privacy-policy/">Privacy Policy</a></li>
</ul>                            	</nav>
                                                            </div>
                                                        <div class="copyright-right right b20 text-right">
                            	&copy; 2021. All Rights Reserved. Site by <a target="_blank" href="http://www.glimpsesofguam.com">Glimpses of Guam.</a>                            </div>
                                                        <div class="clear"></div>
                        </div>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>

        </div> <!-- END .body-wrapper -->
    </div> <!-- END .body-outer-wrapper -->
    <div id="sttotop" class="bg_color"><i class="icon-angle-up"></i></div><script type='text/javascript' src='https://www.guambusinessmagazine.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.guambusinessmagazine.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.guambusinessmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.guambusinessmagazine.com/wp-content/themes/magazon/assets/js/jquery.fitvids.js?ver=3.2' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.guambusinessmagazine.com/wp-content/themes/magazon/assets/js/jquery.flexslider.js?ver=3.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.guambusinessmagazine.com/wp-content/themes/magazon/assets/js/ddsmoothmenu.js?ver=3.2' id='ddsmoothmenu-js'></script>
<script type='text/javascript' src='https://www.guambusinessmagazine.com/wp-content/themes/magazon/assets/js/jquery.carouFredSel-6.2.0-packed.js?ver=6.0.2' id='caroufredsel-js'></script>
<script type='text/javascript' src='https://www.guambusinessmagazine.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.guambusinessmagazine.com/wp-content/themes/magazon/assets/js/custom.js?ver=3.2' id='st_custom-js'></script>
<script type='text/javascript' src='https://www.guambusinessmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'149063686',post:'11109',tz:'10',srv:'www.guambusinessmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '149063686', '11109' ]);
</script>
</body>
</html>