<!DOCTYPE html>
<html lang="en-US" >
<head>
    <meta charset="UTF-8">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
    <title>Filling in the gaps: Supplemental insurance on Guam &#8211; Guam Business Magazine</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guam Business Magazine &raquo; Feed" href="http://www.guambusinessmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guam Business Magazine &raquo; Comments Feed" href="http://www.guambusinessmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guam Business Magazine &raquo; Filling in the gaps: Supplemental insurance on Guam Comments Feed" href="http://www.guambusinessmagazine.com/filling-in-the-gaps-supplemental-insurance-on-guam/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.guambusinessmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.guambusinessmagazine.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.guambusinessmagazine.com/wp-includes/css/dashicons.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.guambusinessmagazine.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.guambusinessmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.guambusinessmagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='magazon-mediaqueries-css'  href='http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js?ver=4.9.3' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='magazon-html5-css'  href='http://html5shim.googlecode.com/svn/trunk/html5.js?ver=4.9.3' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='magazon-ie-css'  href='http://www.guambusinessmagazine.com/wp-content/themes/magazon/ie8.css?ver=4.9.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='st_style-css'  href='http://www.guambusinessmagazine.com/wp-content/themes/magazon/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.guambusinessmagazine.com/wp-content/themes/magazon/assets/css/font-awesome.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ddsmoothmenu-css'  href='http://www.guambusinessmagazine.com/wp-content/themes/magazon/assets/css/ddsmoothmenu.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.guambusinessmagazine.com/wp-content/themes/magazon/assets/css/flexslider.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.guambusinessmagazine.com/wp-content/themes/magazon/assets/css/responsive.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='http://www.guambusinessmagazine.com/wp-content/themes/magazon/custom.css?ver=4.9.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.guambusinessmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.guambusinessmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.guambusinessmagazine.com/wp-json/' />
<link rel='prev' title='New to the community &#8211; Mar/Apr 2020' href='http://www.guambusinessmagazine.com/new-to-the-community-mar-apr-2020/' />
<link rel='next' title='The road to sustainability' href='http://www.guambusinessmagazine.com/the-road-to-sustainability/' />
<link rel="canonical" href="http://www.guambusinessmagazine.com/filling-in-the-gaps-supplemental-insurance-on-guam/" />
<link rel='shortlink' href='https://wp.me/pa5sh0-2Ai' />
<link rel="alternate" type="application/json+oembed" href="http://www.guambusinessmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.guambusinessmagazine.com%2Ffilling-in-the-gaps-supplemental-insurance-on-guam%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.guambusinessmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.guambusinessmagazine.com%2Ffilling-in-the-gaps-supplemental-insurance-on-guam%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.1.6" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Filling in the gaps: Supplemental insurance on Guam" />
<meta property="og:url" content="http://www.guambusinessmagazine.com/filling-in-the-gaps-supplemental-insurance-on-guam/" />
<meta property="og:description" content="By Wayne Chargualaf and Morgan Legel Healthcare can be expensive, and people turn to their health insurance to help manage the costs of staying healthy. But what happens when you’re paying for heal…" />
<meta property="article:published_time" content="2020-03-01T06:53:48+00:00" />
<meta property="article:modified_time" content="2020-03-03T23:32:25+00:00" />
<meta property="og:site_name" content="Guam Business Magazine" />
<meta property="og:image" content="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/AdobeStock_113798300.jpeg" />
<meta property="og:image:width" content="864" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Filling in the gaps: Supplemental insurance on Guam" />
<meta name="twitter:image" content="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/AdobeStock_113798300.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link href='http://fonts.googleapis.com/css?family=Droid Sans:regular,700&subset=latin' rel='stylesheet' type='text/css'>

<style type="text/css">

body{ 
    font-family: 'Droid Sans'; 
                    font-size: 12px;
            line-height: 22px;
            
}
</style>
<link href='http://fonts.googleapis.com/css?family=Droid Sans:regular,700&subset=latin' rel='stylesheet' type='text/css'>

<style type="text/css">

.post-title,.widget-post-title{ 
    font-family: 'Droid Sans'; 
        font-style: normal;
            font-style: normal;
            font-weight: normal;
                    
}
</style>
<link href='http://fonts.googleapis.com/css?family=Oswald:300,regular,700&subset=latin,latin-ext' rel='stylesheet' type='text/css'>

<style type="text/css">

.st-category-heading,.category .page-title,.search .page-title,.archive .page-title, .woocommerce-page .page-title{ 
    font-family: 'Oswald'; 
        font-style: normal;
            font-style: normal;
            font-weight: normal;
                    
}
</style>
    
<style type="text/css">
/************** Predefined Colors ********************/
.primary-nav ul li a:hover,.primary-nav ul li.current-menu-item > a,.primary-nav ul li a:hover,.primary-nav ul li.current-menu-item > a,.carousel-post-meta,.read-more-button,.list-tabbed li.list-tabbed-active a,table#wp-calendar thead > tr > th,table#wp-calendar td#today,.carousel-wrapper .flex-direction-nav .flex-prev:hover,.carousel-wrapper .flex-direction-nav .flex-next:hover,.subs_submit:hover,.tagcloud a:hover,.author-text b,#submit,.page-tags a:hover,.categories a,.thumb-slider-wrapper .flex-direction-nav .flex-next:hover,.thumb-slider-wrapper .flex-direction-nav .flex-prev:hover,.review-score-over, .review-total-score-wrapper .right,.inside-post-slider .flex-direction-nav .flex-next:hover,.inside-post-slider .flex-direction-nav .flex-prev:hover,.inside-post-slider .flex-control-nav li a.flex-active,.inside-post-slider .flex-control-nav li a:hover,.btn.color,.btn:hover,.tab-title li.current,.acc-title-active,.acc-title:hover,.toggle-title:hover,.toggle_current,.st-pagination .page-current,.st-pagination li a:hover,.carousel-next:hover,.carousel-prev:hover,.content input[type=submit], .bg_color:hover, .button, a.button, .page-numbers.current{
   background-color: #16A1E7;
   -webkit-transition: all .2s linear;
   -moz-transition: all .2s linear;
   -o-transition: all .2s linear;
   transition: all .2s linear;
}
.footer-wrapper li.widget-post-wrapper:hover .widget-post-thumb img,.flickr_badge_image a img:hover{
    border: 1px solid #16A1E7;
    -webkit-transition: all .2s linear;
    -moz-transition: all .2s linear;
    -o-transition: all .2s linear;
    transition: all .2s linear;
}
    </style>
    <style type="text/css">body {
            background:  #ffffff;
            -webkit-background-size: cover;
            -moz-background-size: cover;
            -o-background-size: cover;
            background-size: cover;

         }</style></head>
<body class="post-template-default single single-post postid-9938 single-format-standard">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54481906-1', 'auto');
  ga('send', 'pageview');

</script>
    <div class="body-outer-wrapper">
        <div class="body-wrapper full-width-mode">
            <div class="header-outer-wrapper b30">
                <div class="top-nav-outer-wrapper">
                    <div class="top-nav-wrapper container">
                        <div class="row">
                            <a href="#" id="top-nav-mobile" class="top-nav-close">
                                <span></span>
                            </a>
                            <div class="top-nav-left">
                                <nav id="top-nav-id" class="top-nav slideMenu">
                                    <ul id="menu-top" class="menu"><li id="menu-item-567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567"><a href="http://www.guambusinessmagazine.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="http://www.guambusinessmagazine.com/advertise/">Advertise</a></li>
<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="http://www.guambusinessmagazine.com/contact-us/">Contact Us</a></li>
</ul>                                </nav>
                            </div>                            
                            <div class="top-nav-right text-right right">
                               
								                                <div class="search-block right">
                                    <form action="http://www.guambusinessmagazine.com" method="get" id="searchform">
                                        <input id="s" onblur="if (this.value == '') {this.value = 'SEARCH...';}" onfocus="if (this.value == 'SEARCH...') {this.value = '';}" value="SEARCH..." name="s" type="text">
                                        <input class="search-submit" value="Search" type="submit">
                                    </form>
                                </div>
                                                                
                                
                                 <div class="social-block right">
                                    <ul>
                                                                                                                                                                                                                                                   
                                        
                                    </ul>
                                </div>
                                <div class="clear"></div>
                            
                            </div>
                            <div class="clear"></div>
                        </div>
                    </div>
                </div> <!-- END .top-nav-outer-wrapper -->
                <div class="logo-outer-wrapper">
                    <div class="logo-wrapper container">
                        <div class="row">
                            <div class="twelve columns">
                                                                <div class="logo-left" style="padding:10px 0px 0px 0px">
                                    <h1>
                                      <a href="http://www.guambusinessmagazine.com">
                                                                            <img src="http://www.guambusinessmagazine.com/wp-content/uploads/2019/08/GB-weblogo-250x90.png" alt="Logo"></a>
                                                                            </a>
                                    </h1>
                                </div>
                                <div class="logo-right-widget right">
                                    <div class="logo-right-ads">
                                        <div id="text-3" class="widget-container widget_text">			<div class="textwidget"><p><script type="text/javascript">
var imgs1 = new Array("http://www.guambusinessmagazine.com/wp-content/uploads/2017/07/GRMC-WebBanner-01.gif","http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/2-20043-SubwayLentSpecials-728x90-FINAL.png","http://www.guambusinessmagazine.com/wp-content/uploads/2020/02/4-20020_Chili_s_DigitalAssets_GB.jpg","http://www.guambusinessmagazine.com/wp-content/uploads/2019/11/6-19027_HeaderBanner.jpg","http://www.guambusinessmagazine.com/wp-content/uploads/2020/01/2-20016_Subway_DigitalAssets_GB-MBJ_HeadlineBanner_FINAL.jpg","http://www.guambusinessmagazine.com/wp-content/uploads/2020/02/4-20033-Chili_s-Lunch-Selections-February-2020-Digitals_GB-728x90.jpg","http://www.guambusinessmagazine.com/wp-content/uploads/2017/06/LetsGetDigital-v2-1.gif","https://mbjguam.com/wp-content/uploads/2018/09/FINAL_MATS-34563_692x90_V5.jpg","http://www.guambusinessmagazine.com/wp-content/uploads/2018/07/IMG_4217.jpeg");
var lnks1 = new Array("http://www.grmc.gu/","http://www.subwaypacific.com/fresh-lenten-flavors-2/?utm_source=Guam%20Business%20Magazine&utm_medium=banner&utm_campaign=fresh_lenten_flavors&utm_term=Subway%20Guam&utm_content=TopBanner","https://www.facebook.com/ChilisGuam?utm_source=Guam%20Business%20Magazine&utm_medium=banner&utm_campaign=lent_specials&utm_term=Chili's%20Guam&utm_content=TopBanner","https://www.apl.com/?utm_source=Guam%20Business%20Magazine&utm_medium=banner&utm_campaign=APL_global_presence&utm_term=Global%20Presence%20APL&utm_content=TopBanner","http://www.subwaypacific.com/subway-sliders/?utm_source=Guam%20Business%20Magazine&utm_medium=banner&utm_campaign=subway%20slider&utm_term=Subway%20slider&utm_content=banner","https://www.facebook.com/ChilisGuam?utm_source=Guam%20%20Business%20Magazine&utm_medium=top%20banner&utm_campaign=Chilis%20Lunch&utm_term=ad&utm_content=top%20banner","http://glimpsesofguam.com","https://www.matson.com/matnav/services/guam_micronesia.html?utm_source=Guam%20Business%20Magazine&utm_medium=banner&utm_campaign=Matson%20Guam&utm_content=Top%20Banner","https://www.inspireguam.com/");
var alt1 = new Array();
var currentAd1 = 0;
var imgCt1 = 9;
function cycle1() {
  if (currentAd1 == imgCt1) {
    currentAd1 = 0;
  }
var banner1 = document.getElementById('adBanner1');
var link1 = document.getElementById('adLink1');
  banner1.src=imgs1[currentAd1]
  banner1.alt=alt1[currentAd1]
  document.getElementById('adLink1').href=lnks1[currentAd1]
  currentAd1++;
}
  window.setInterval("cycle1()",5000);
</script><a id="adLink1" href="http://www.grmc.gu/" target="_top"><img id="adBanner1" src="http://www.guambusinessmagazine.com/wp-content/uploads/2017/07/GRMC-WebBanner-01.gif" width="720" height="90" border="0" data-lazy-src="http://www.guambusinessmagazine.com/wp-content/uploads/2017/07/GRMC-WebBanner-01.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img id="adBanner1" src="http://www.guambusinessmagazine.com/wp-content/uploads/2017/07/GRMC-WebBanner-01.gif" width="720" height="90" border="0" /></noscript></a></p>
</div>
		</div>                                    </div>
                                </div>
                                <div class="clear"></div>
                            </div>
                        </div>
                        <div class="clear"></div>
                    </div>
                </div> <!-- END .logo-outer-wrapper -->

                <div class="primary-nav-outer-wrapper">
                    <div class="primary-nav-wrapper container">
                        <div class="row">
                            <div class="twelve columns nav-wrapper">
                                <a href="#" id="primary-nav-mobile-a" class="primary-nav-close">
                                    <span></span>
                                    Navigation                                </a>
                                <nav id="primary-nav-mobile"></nav>

                                <nav id="primary-nav-id" class="primary-nav slideMenu">
                                    <ul id="menu-main" class="menu"><li id="menu-item-1931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1931"><a href="http://www.guambusinessmagazine.com/">Home</a></li>
<li id="menu-item-1715" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1715"><a href="http://www.guambusinessmagazine.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589"><a href="http://www.guambusinessmagazine.com/category/features/leisure/">Leisure</a></li>
	<li id="menu-item-2625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2625"><a href="http://www.guambusinessmagazine.com/category/features/bites/">Bites</a></li>
	<li id="menu-item-2626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2626"><a href="http://www.guambusinessmagazine.com/category/features/tourism-market-update/">Tourism Market Update</a></li>
</ul>
</li>
<li id="menu-item-1704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1704"><a href="http://www.guambusinessmagazine.com/category/departments/">Departments</a>
<ul class="sub-menu">
	<li id="menu-item-2322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2322"><a href="http://www.guambusinessmagazine.com/category/departments/flashback/">Flashback</a></li>
	<li id="menu-item-1705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1705"><a href="http://www.guambusinessmagazine.com/category/departments/in-the-spotlight/">In the Spotlight</a></li>
	<li id="menu-item-4336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4336"><a href="http://www.guambusinessmagazine.com/category/departments/new-to-the-community/">New to the Community</a></li>
	<li id="menu-item-1706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1706"><a href="http://www.guambusinessmagazine.com/category/departments/making-moves/">Making Moves</a></li>
	<li id="menu-item-1707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1707"><a href="http://www.guambusinessmagazine.com/category/departments/profiles/">Profiles</a></li>
	<li id="menu-item-1708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708"><a href="http://www.guambusinessmagazine.com/category/departments/talking-shop/">Talking Shop</a></li>
	<li id="menu-item-2627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2627"><a href="http://www.guambusinessmagazine.com/category/departments/business-bites/">Business Bites</a></li>
</ul>
</li>
<li id="menu-item-1709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1709"><a href="http://www.guambusinessmagazine.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1710"><a href="http://www.guambusinessmagazine.com/category/opinion/economic-outlook/">Economic Outlook</a></li>
	<li id="menu-item-1711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1711"><a href="http://www.guambusinessmagazine.com/category/opinion/island-outlook/">Editor&#8217;s Island Outlook</a></li>
	<li id="menu-item-1712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1712"><a href="http://www.guambusinessmagazine.com/category/opinion/from-the-experts/">From the Experts</a></li>
	<li id="menu-item-1713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1713"><a href="http://www.guambusinessmagazine.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1714"><a href="http://www.guambusinessmagazine.com/category/around-town/">Around Town</a>
<ul class="sub-menu">
	<li id="menu-item-2404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2404"><a href="http://www.guambusinessmagazine.com/category/around-town/">Around Town</a></li>
</ul>
</li>
</ul>                                    <div class="clear"></div>
                                </nav>
                                                                <form id="nav-searchform" method="get" action="http://www.guambusinessmagazine.com">
                                        <div class="iw">
                                        	<input type="submit" value="Search" class="search-submit">
                                        	<input type="text" name="s" value="" placeholder="SEARCH..." class="s closed">
                                        </div>
                                    </form>   
                                                                
                            </div>
                        </div>
                        <div class="clear"></div>
                    </div>
                </div><!-- END .primary-nav-outer-wrapper -->
            </div> <!-- END .header-outer-wrapper-->

            <div class="main-outer-wrapper mt30">
			    <div class="main-wrapper container">
			        <div class="row row-wrapper">
			            <div class="page-wrapper twelve columns b0">
			                <div class="row">
<div class="page-wrapper twelve columns right-sidebar b0">
    
    <div class="row">
        <div class="content-wrapper eight columns b0">
            <h1 class="page-title">Filling in the gaps: Supplemental insurance on Guam</h1>
<div class="page-meta-wrapper">

    
             on March 1, 2020         <span class="meta-sep">|</span>
     
            <a class="link-comments" href="http://www.guambusinessmagazine.com/filling-in-the-gaps-supplemental-insurance-on-guam/#respond">Leave a comment</a>
        </span>
    
            <div class="categories">
          <a href="http://www.guambusinessmagazine.com/category/features/" rel="category tag">Features</a> <a href="http://www.guambusinessmagazine.com/category/features/health-care/" rel="category tag">Health Care</a>        </div>
    
</div>
<div class="page-content content">

            <div class="page-featured-image">
                    </div>
    <p><img class="aligncenter wp-image-9846 size-full jetpack-lazy-image" src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/AdobeStock_113798300.jpeg" alt width="864" height="576" data-lazy-srcset="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/AdobeStock_113798300.jpeg 864w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/AdobeStock_113798300-300x200.jpeg 300w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/AdobeStock_113798300-768x512.jpeg 768w" data-lazy-sizes="(max-width: 864px) 100vw, 864px" data-lazy-src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/AdobeStock_113798300.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-9846 size-full" src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/AdobeStock_113798300.jpeg" alt="" width="864" height="576" srcset="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/AdobeStock_113798300.jpeg 864w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/AdobeStock_113798300-300x200.jpeg 300w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/AdobeStock_113798300-768x512.jpeg 768w" sizes="(max-width: 864px) 100vw, 864px" /></noscript></p>
<p><em>By Wayne Chargualaf and Morgan Legel</em></p>
<p>Healthcare can be expensive, and people turn to their health insurance to help manage the costs of staying healthy. But what happens when you’re paying for health insurance, but your out of pocket expenses are still significant?</p>
<p>“For most people that pay for medical insurance, the insurance covers 80% of medical costs, that’s the standard,” Jessica Dela Cruz, a licensed insurance agent with Guam Imperial International Inc., says. “What people forget or don’t realize is that 20% can actually still be a huge chunk of money.”</p>
<p>According to Dela Cruz, this is where supplemental insurance comes in.</p>
<p>Supplemental insurance is essentially a small, extra insurance policy that a person can add on to their existing insurance. Often, a general insurance agency like Guam Imperial International Inc. will offer products from a variety of different companies such as Allstate, Aflac or Transamerica. Licensed agents will work with the agency to sell insurance and must attain separate licenses for each company to be qualified to sell their products. Some licensed agents, however, prefer to work as independent sellers who aren’t affiliated with a general agency. Like more conventional types of insurance, most supplemental insurance is offered through an employer to their employees.</p>
<p>Common uses for supplemental insurance are to help pay for hospital stays, long-term care, disability and life insurance. Some supplemental insurance products function for the most part like conventional insurance policies, while others function more like health savings accounts.</p>
<p>The latter form of supplemental insurance is especially useful on Guam, where medical fundraisers such as food plate deliveries, car washes, and events held at bars and restaurants are commonplace, even for people who have health insurance. Although policy holders are paying an additional insurance cost, the value they expect to get for their money is peace of mind. If, for instance, they need to fly to the Philippines and pay for food and lodging while waiting for treatment, the funds they need to cover those expenses will be readily available and their out-of-pocket expenses in the long run will be significantly less.</p>
<p>“A lot of people on this island live paycheck to paycheck,” Dela Cruz says. “It’s a lot easier to pay for a plan out of your paycheck every pay period so that the money is there when you need it, versus finding ways to fundraise or seek help from different people to help you pay for these medical bills.”</p>
<p>The supplemental insurance market on Guam — like most markets — breaks&nbsp;down into different segments based on individual needs. Dela Cruz says she’s found that families with young children tend to go with plans that cover accidents and people whose families have a history of heart disease tend to prefer plans that cover — or make funds available for —hospitalization and off-island travel.</p>
<p>“Because everybody for the most part has a high deductible, they&#8217;re looking for plans that cater to their family’s needs,” she says. “When they look into supplemental insurance, they really have to look at their lifestyle and find whatever suits them best.”</p>
<p>The current market on Guam for supplemental insurance is small, not due to lack of need, but due to lack of awareness and education, according to Anna Alegre, an independent insurance seller.</p>
<p>“For the supplemental insurance industry, we’re trying to make everyone aware — especially business owners — of how supplemental insurance can benefit both the employer and the employee.,” she says. “We know from experience that there’s potentially a huge market for it, but people need to be educated. A lot of times we hit this barrier where people say, ‘We can’t afford it.’ If we can get more people educated on the business aspect of it and how we can actually benefit a business and its employees, then I really think there’s an opportunity to grow.”</p>
<p><strong>Types of supplemental insurance available on Guam</strong></p>
<table style="border-collapse: collapse; width: 100%;">
<tbody>
<tr>
<td style="width: 33.3333%;"><img class="aligncenter size-thumbnail wp-image-9848 jetpack-lazy-image" src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/aflac-logo-150x150.jpg" alt width="150" height="150" data-lazy-srcset="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/aflac-logo-150x150.jpg 150w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/aflac-logo-300x300.jpg 300w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/aflac-logo-768x768.jpg 768w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/aflac-logo-50x50.jpg 50w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/aflac-logo-125x125.jpg 125w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/aflac-logo.jpg 800w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/aflac-logo-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-thumbnail wp-image-9848" src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/aflac-logo-150x150.jpg" alt="" width="150" height="150" srcset="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/aflac-logo-150x150.jpg 150w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/aflac-logo-300x300.jpg 300w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/aflac-logo-768x768.jpg 768w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/aflac-logo-50x50.jpg 50w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/aflac-logo-125x125.jpg 125w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/aflac-logo.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></td>
<td style="width: 33.3333%;"><strong>Aflac</strong></p>
<ul>
<li>Accident insurance</li>
<li>Cancer insurance</li>
<li>Critical illness insurance</li>
</ul>
</td>
<td style="width: 33.3333%;">&nbsp;</p>
<ul>
<li>Hospital insurance</li>
<li>Short-term disability insurance</li>
<li>Dental insurance</li>
<li>Vision insurance</li>
</ul>
</td>
</tr>
<tr>
<td style="width: 33.3333%;"><img class="aligncenter wp-image-9849 size-thumbnail jetpack-lazy-image" src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/allstate-logo-150x150.jpg" alt width="150" height="150" data-lazy-srcset="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/allstate-logo-150x150.jpg 150w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/allstate-logo-300x300.jpg 300w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/allstate-logo-768x768.jpg 768w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/allstate-logo-50x50.jpg 50w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/allstate-logo-125x125.jpg 125w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/allstate-logo.jpg 800w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/allstate-logo-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-9849 size-thumbnail" src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/allstate-logo-150x150.jpg" alt="" width="150" height="150" srcset="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/allstate-logo-150x150.jpg 150w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/allstate-logo-300x300.jpg 300w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/allstate-logo-768x768.jpg 768w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/allstate-logo-50x50.jpg 50w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/allstate-logo-125x125.jpg 125w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/allstate-logo.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></td>
<td style="width: 33.3333%;"><strong>Allstate</strong></p>
<ul>
<li>Accident insurance</li>
<li>Cancer insurance</li>
<li>Critical illness insurance</li>
</ul>
</td>
<td style="width: 33.3333%;">&nbsp;</p>
<ul>
<li>Life insurance</li>
<li>Hospital insurance</li>
<li>Short-term disability insurance</li>
</ul>
</td>
</tr>
<tr>
<td style="width: 33.3333%;"><img class="aligncenter size-thumbnail wp-image-9852 jetpack-lazy-image" src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Midland-National-150x150.jpg" alt width="150" height="150" data-lazy-srcset="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Midland-National-150x150.jpg 150w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Midland-National-300x300.jpg 300w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Midland-National-768x768.jpg 768w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Midland-National-50x50.jpg 50w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Midland-National-125x125.jpg 125w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Midland-National.jpg 800w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Midland-National-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-thumbnail wp-image-9852" src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Midland-National-150x150.jpg" alt="" width="150" height="150" srcset="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Midland-National-150x150.jpg 150w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Midland-National-300x300.jpg 300w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Midland-National-768x768.jpg 768w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Midland-National-50x50.jpg 50w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Midland-National-125x125.jpg 125w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Midland-National.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></td>
<td style="width: 33.3333%;"><strong>Midland National</strong></p>
<ul>
<li>Life insurance</li>
<li>Longevity insurance, or annuities</li>
</ul>
</td>
<td style="width: 33.3333%;">&nbsp;</td>
</tr>
<tr>
<td style="width: 33.3333%;"><img class="aligncenter size-thumbnail wp-image-9845 jetpack-lazy-image" src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Transamerica-150x150.jpg" alt width="150" height="150" data-lazy-srcset="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Transamerica-150x150.jpg 150w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Transamerica-300x300.jpg 300w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Transamerica-768x768.jpg 768w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Transamerica-50x50.jpg 50w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Transamerica-125x125.jpg 125w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Transamerica.jpg 800w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Transamerica-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-thumbnail wp-image-9845" src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Transamerica-150x150.jpg" alt="" width="150" height="150" srcset="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Transamerica-150x150.jpg 150w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Transamerica-300x300.jpg 300w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Transamerica-768x768.jpg 768w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Transamerica-50x50.jpg 50w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Transamerica-125x125.jpg 125w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Transamerica.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></td>
<td style="width: 33.3333%;"><strong>Transamerica</strong></p>
<ul>
<li>Life insurance</li>
<li>Medicare supplemental insurance</li>
<li>Unexpected care/nursing home insurance</li>
</ul>
</td>
<td style="width: 33.3333%;">&nbsp;</td>
</tr>
</tbody>
</table>
<p class="BODYWINDENT" style="text-indent: 0in;"><b><span style="font-size: 13.0pt; font-family: 'Calibri',sans-serif; letter-spacing: -.15pt;">State of the Industry</span></b></p>
<table style="border-collapse: collapse; width: 100%;">
<tbody>
<tr>
<td style="width: 50%;">&nbsp;<img class="aligncenter size-medium wp-image-9850 jetpack-lazy-image" src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Brent-Butler-300x300.jpg" alt width="300" height="300" data-lazy-srcset="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Brent-Butler-300x300.jpg 300w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Brent-Butler-150x150.jpg 150w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Brent-Butler-768x768.jpg 768w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Brent-Butler-50x50.jpg 50w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Brent-Butler-125x125.jpg 125w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Brent-Butler.jpg 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Brent-Butler-300x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-medium wp-image-9850" src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Brent-Butler-300x300.jpg" alt="" width="300" height="300" srcset="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Brent-Butler-300x300.jpg 300w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Brent-Butler-150x150.jpg 150w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Brent-Butler-768x768.jpg 768w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Brent-Butler-50x50.jpg 50w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Brent-Butler-125x125.jpg 125w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Brent-Butler.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></td>
<td style="width: 50%;">&nbsp;</p>
<p>“Our industry needs to find ways to attract and train young professionals who will be able to fill the gaps that will be left by an aging workforce and lead our industry into the future. The insurance industry will continue to evolve and incorporate new technologies in order to provide for the changing needs of the people and businesses on Guam.&nbsp; We will need to prepare the next generation of insurance professionals.”</p>
<p><strong>Brent Butler</strong><br />
General manager<br />
NANBO Insurance Underwriters</td>
</tr>
<tr>
<td style="width: 50%;">&nbsp;<img class="aligncenter size-medium wp-image-9851 jetpack-lazy-image" src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Frank-J.-Campillo-June-2016-300x300.jpg" alt width="300" height="300" data-lazy-srcset="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Frank-J.-Campillo-June-2016-300x300.jpg 300w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Frank-J.-Campillo-June-2016-150x150.jpg 150w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Frank-J.-Campillo-June-2016-768x768.jpg 768w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Frank-J.-Campillo-June-2016-50x50.jpg 50w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Frank-J.-Campillo-June-2016-125x125.jpg 125w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Frank-J.-Campillo-June-2016.jpg 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Frank-J.-Campillo-June-2016-300x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-medium wp-image-9851" src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Frank-J.-Campillo-June-2016-300x300.jpg" alt="" width="300" height="300" srcset="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Frank-J.-Campillo-June-2016-300x300.jpg 300w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Frank-J.-Campillo-June-2016-150x150.jpg 150w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Frank-J.-Campillo-June-2016-768x768.jpg 768w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Frank-J.-Campillo-June-2016-50x50.jpg 50w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Frank-J.-Campillo-June-2016-125x125.jpg 125w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Frank-J.-Campillo-June-2016.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></td>
<td style="width: 50%;">&nbsp;</p>
<p>“The industry is concerned with the medical inflation factors, which are mainly affected by the changes in cost of the services, both on the medical and drug side, and the increased medical utilization.&nbsp; Medical cost trends are still higher than the average general inflation, and they are mainly attributed to the price increases on the medical services and the continued increases on the cost of prescriptions drugs. The utilization of services also continues to&nbsp; increase, and this is mainly attributed to the large numbers of the populations suffering from&nbsp; chronic diseases such as type 2 diabetics,&nbsp; high rates of hypertension and high numbers with cardiovascular disease.&nbsp; The rates of individuals with strokes have increased in our island, and this is attributed to a combination of the diseases stated above and high stress levels. These cost trends translate into higher health insurance premiums to the population, and the challenge for the health plans is to keep cost affordable and sustainable.”</p>
<p><strong>Frank J. Campillo</strong><br />
Health plan administrator<br />
Calvo’s Insurance Underwriters</td>
</tr>
</tbody>
</table>
        <div class="clear"></div>

    <div class="st-hook-after-single-article">
            </div>

</div><!-- END page-content-->



<div class="page-single-element">

        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
    <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
    </script>

    <div class="share_entry">
        <span class="share_entry_text">Share this story:</span>
        <ul>
            <li>
                <a data-lang="en" data-via="" data-text="Filling in the gaps: Supplemental insurance on Guam" data-url="http://www.guambusinessmagazine.com/filling-in-the-gaps-supplemental-insurance-on-guam/" class="twitter-share-button" href="https://twitter.com/share">tweet</a>
            </li>
            <li><iframe src="//www.facebook.com/plugins/like.php?href=http://www.guambusinessmagazine.com/filling-in-the-gaps-supplemental-insurance-on-guam/%2F&amp;send=false&amp;layout=button_count&amp;width=107&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:107px; height:21px;" allowTransparency="true"></iframe></li>
            <li><div class="g-plusone" data-size="medium"></div></li>
            <li>
                <a data-pin-config="none" data-pin-do="buttonBookmark" href="//pinterest.com/pin/create/button/"><img src="//assets.pinterest.com/images/PinExt.png" /></a>
                <script src="//assets.pinterest.com/js/pinit.js"></script>
            </li>
        </ul>
        <div class="clear"></div>
    </div>
        <p class="page-tags">
        <b>Tags:</b> <a href="http://www.guambusinessmagazine.com/tag/featured/" rel="tag">featured</a>    </p>
    <div class="clear"></div>
            <div class="row">
        <div class="related-recent-post-wrapper">
            <div class="single-recent-wrapper six columns b40">
                <div id="%1$s" class="single-recent-content %2$s"><h3 class="single-recent-heading">Recent Posts</h3>        <ul class="po_re_container">
                            <li class="widget-post-wrapper">
                    <div class="widget-post-thumb"><span class="had-thumb">
						<a href="http://www.guambusinessmagazine.com/the-road-to-sustainability/" title="Permalink to The road to sustainability"  rel="bookmark" ><img alt="" src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/COVER_STORY-50x50.jpg" ></a>
                        </span></div>
                    <div class="widget-post-content">
                        <h3 class="widget-post-title"><a Recent Posts href="http://www.guambusinessmagazine.com/the-road-to-sustainability/" title="The road to sustainability">The road to sustainability</a></h3>
                        <span class="widget-post-meta">March 1, 2020 - <span>0 Comment</span></span>
                    </div>
                </li>
                            <li class="widget-post-wrapper">
                    <div class="widget-post-thumb"><span class="had-thumb">
						<a href="http://www.guambusinessmagazine.com/new-to-the-community-mar-apr-2020/" title="Permalink to New to the community &#8211; Mar/Apr 2020"  rel="bookmark" ><img alt="" src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/New-to-the-community-50x50.jpg" ></a>
                        </span></div>
                    <div class="widget-post-content">
                        <h3 class="widget-post-title"><a Recent Posts href="http://www.guambusinessmagazine.com/new-to-the-community-mar-apr-2020/" title="New to the community &#8211; Mar/Apr 2020">New to the community &#8211; Mar/Apr 2020</a></h3>
                        <span class="widget-post-meta">March 1, 2020 - <span>0 Comment</span></span>
                    </div>
                </li>
                            <li class="widget-post-wrapper">
                    <div class="widget-post-thumb"> <span class="no-thumb"></span></div>
                    <div class="widget-post-content">
                        <h3 class="widget-post-title"><a Recent Posts href="http://www.guambusinessmagazine.com/pacific-island-economies-development-challenges/" title="Pacific Island economies — development challenges">Pacific Island economies — development challenges</a></h3>
                        <span class="widget-post-meta">March 1, 2020 - <span>0 Comment</span></span>
                    </div>
                </li>
                     </ul>
        </div>            </div>

            <div class="single-related-wrapper six columns b40">
                <div id="%1$s" class="widget-container  %2$s"><h3 class="single-related-heading">Related Posts</h3>                <ul class="related-posts">
                                            <li class="widget-post-wrapper">
                            <div class="widget-post-thumb">
                              <span class="had-thumb">
						<a href="http://www.guambusinessmagazine.com/the-road-to-sustainability/" title="Permalink to The road to sustainability"  rel="bookmark" ><img alt="" src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/COVER_STORY-50x50.jpg" ></a>
                        </span>                            </div>
                            <div class="widget-post-content">
                                <h3 class="widget-post-title"><a Related Posts href="http://www.guambusinessmagazine.com/the-road-to-sustainability/" title="The road to sustainability">The road to sustainability</a></h3>
                                <span class="widget-post-meta">March 1, 2020 - <span>0 Comment</span></span>
                            </div>
                        </li>
                                            <li class="widget-post-wrapper">
                            <div class="widget-post-thumb">
                              <span class="had-thumb">
						<a href="http://www.guambusinessmagazine.com/new-to-the-community-mar-apr-2020/" title="Permalink to New to the community &#8211; Mar/Apr 2020"  rel="bookmark" ><img alt="" src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/New-to-the-community-50x50.jpg" ></a>
                        </span>                            </div>
                            <div class="widget-post-content">
                                <h3 class="widget-post-title"><a Related Posts href="http://www.guambusinessmagazine.com/new-to-the-community-mar-apr-2020/" title="New to the community &#8211; Mar/Apr 2020">New to the community &#8211; Mar/Apr 2020</a></h3>
                                <span class="widget-post-meta">March 1, 2020 - <span>0 Comment</span></span>
                            </div>
                        </li>
                                            <li class="widget-post-wrapper">
                            <div class="widget-post-thumb">
                              <span class="had-thumb">
						<a href="http://www.guambusinessmagazine.com/fullfilling-a-desire/" title="Permalink to Fullfilling a desire"  rel="bookmark" ><img alt="" src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/Talking-Shop-50x50.jpg" ></a>
                        </span>                            </div>
                            <div class="widget-post-content">
                                <h3 class="widget-post-title"><a Related Posts href="http://www.guambusinessmagazine.com/fullfilling-a-desire/" title="Fullfilling a desire">Fullfilling a desire</a></h3>
                                <span class="widget-post-meta">March 1, 2020 - <span>0 Comment</span></span>
                            </div>
                        </li>
                                     </ul>
                </div>            </div>

            <div class="clear"></div>
        </div>
    </div>
    
    
    
    <div class="clear"></div>
        
<div id="comments">
<!-- You can start editing here. -->
<!--if there is one comment-->

			<!-- If comments are closed. -->
		<span class="meta">Comments are closed.</span>

	<!--end of comments-->

<!--beginn of the comments form-->
<div id="respond"><!--you need div  id response for threaded comments-->


</div><!-- #respond -->

</div><!-- #comments -->
</div><!-- Single Page Element -->
        </div>
         
        <div class="right-sidebar-wrapper four columns b0">
            <div class="right-sidebar sidebar">
                <div id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.guambusinessmagazine.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>        <div class="widget-content widget-container">
            <div class="content-tabbed">
                <div class="list-tabbed-container">
                    <ul class="list-tabbed clearfix">
                                              <li class="list-tabbed-active"><a for-tab="popular" href="#">Popular Posts</a></li>
                                             </ul>
                </div>
                <div class="tabbed_content_container">
                                              <div  style="display: block;"   class="tabbed_content popular">
                             <div id="" class="widget-container  ">        <ul class="po_re_container">
                            <li class="widget-post-wrapper">
                     <div class="widget-post-thumb">
                      <span class="had-thumb">
						<a href="http://www.guambusinessmagazine.com/tourism-in-palau-environment-is-economy-economy-is-environment/" title="Permalink to Tourism in Palau: Environment is economy, economy is environment"  rel="bookmark" ><img alt="" src="http://www.guambusinessmagazine.com/wp-content/uploads/2017/09/TOURISM-50x50.jpg" ></a>
                        </span>                      </div>
                    <div class="widget-post-content">
                        <h3 class="widget-post-title"><a  href="http://www.guambusinessmagazine.com/tourism-in-palau-environment-is-economy-economy-is-environment/" title="Tourism in Palau: Environment is economy, economy is environment">Tourism in Palau: Environment is economy, economy is environment</a></h3>
                        <span class="widget-post-meta">September 1, 2017 - <span>2 Comments</span></span>
                    </div>
                </li>
                            <li class="widget-post-wrapper">
                     <div class="widget-post-thumb">
                       <span class="no-thumb"></span>                      </div>
                    <div class="widget-post-content">
                        <h3 class="widget-post-title"><a  href="http://www.guambusinessmagazine.com/the-importance-of-data-collection-in-an-expanding-world/" title="The importance of data collection in an expanding world">The importance of data collection in an expanding world</a></h3>
                        <span class="widget-post-meta">September 1, 2017 - <span>1 Comment</span></span>
                    </div>
                </li>
                            <li class="widget-post-wrapper">
                     <div class="widget-post-thumb">
                      <span class="had-thumb">
						<a href="http://www.guambusinessmagazine.com/never-too-much-brunch-top-restaurants-on-guam-invite-you-to-indulge-in-their-most-abundant-culinary-presentation-of-the-week/" title="Permalink to Never too much brunch: Top restaurants on Guam invite you to indulge in their most abundant culinary presentation of the week"  rel="bookmark" ><img alt="" src="http://www.guambusinessmagazine.com/wp-content/uploads/2015/05/brunch-50x50.jpg" ></a>
                        </span>                      </div>
                    <div class="widget-post-content">
                        <h3 class="widget-post-title"><a  href="http://www.guambusinessmagazine.com/never-too-much-brunch-top-restaurants-on-guam-invite-you-to-indulge-in-their-most-abundant-culinary-presentation-of-the-week/" title="Never too much brunch: Top restaurants on Guam invite you to indulge in their most abundant culinary presentation of the week">Never too much brunch: Top restaurants on Guam invite you to indulge in their most abundant culinary presentation of the week</a></h3>
                        <span class="widget-post-meta">May 13, 2015 - <span>1 Comment</span></span>
                    </div>
                </li>
                            <li class="widget-post-wrapper">
                     <div class="widget-post-thumb">
                      <span class="had-thumb">
						<a href="http://www.guambusinessmagazine.com/rising-to-the-top/" title="Permalink to New Fresh Bread Bakeshop: Rising to the top"  rel="bookmark" ><img alt="" src="http://www.guambusinessmagazine.com/wp-content/uploads/2014/08/Fresh-bread-couple-50x50.jpg" ></a>
                        </span>                      </div>
                    <div class="widget-post-content">
                        <h3 class="widget-post-title"><a  href="http://www.guambusinessmagazine.com/rising-to-the-top/" title="New Fresh Bread Bakeshop: Rising to the top">New Fresh Bread Bakeshop: Rising to the top</a></h3>
                        <span class="widget-post-meta">September 1, 2014 - <span>1 Comment</span></span>
                    </div>
                </li>
                     </ul>
        </div>                         </div>
                                         </div>
            </div>
        </div>
        <div id="media_image-8" class="widget-container widget_media_image"><img width="300" height="250" src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/2-20043-SubwayLentSpecials-300x250-FINAL-300x250.png" class="image wp-image-9960  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/2-20043-SubwayLentSpecials-300x250-FINAL-300x250.png 300w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/2-20043-SubwayLentSpecials-300x250-FINAL.png 417w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/03/2-20043-SubwayLentSpecials-300x250-FINAL-300x250.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="media_image-10" class="widget-container widget_media_image"><a href="https://www.facebook.com/ChilisGuam?utm_source=Guam%20Business%20Magazine&#038;utm_medium=banner&#038;utm_campaign=lent_specials&#038;utm_term=Chili&#039;s%20Guam&#038;utm_content=SquareBanner"><img width="300" height="250" src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/02/4-20020_Chili_s_DigitalAssets_MBJ-300x250.jpg" class="image wp-image-9793  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="http://www.guambusinessmagazine.com/wp-content/uploads/2020/02/4-20020_Chili_s_DigitalAssets_MBJ-300x250.jpg 300w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/02/4-20020_Chili_s_DigitalAssets_MBJ-768x639.jpg 768w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/02/4-20020_Chili_s_DigitalAssets_MBJ.jpg 901w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/02/4-20020_Chili_s_DigitalAssets_MBJ-300x250.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-6" class="widget-container widget_media_image"><img width="300" height="250" src="http://www.guambusinessmagazine.com/wp-content/uploads/2019/11/6-19027_GoogleAd-300x250.jpg" class="image wp-image-9625  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="http://www.guambusinessmagazine.com/wp-content/uploads/2019/11/6-19027_GoogleAd-300x250.jpg 300w, http://www.guambusinessmagazine.com/wp-content/uploads/2019/11/6-19027_GoogleAd-768x640.jpg 768w, http://www.guambusinessmagazine.com/wp-content/uploads/2019/11/6-19027_GoogleAd.jpg 901w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="http://www.guambusinessmagazine.com/wp-content/uploads/2019/11/6-19027_GoogleAd-300x250.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="text-21" class="widget-container widget_text">			<div class="textwidget"><p><a href="http://www.subwaypacific.com/subway-sliders/?utm_source=Guam%20Business%20Magazine&amp;utm_medium=banner&amp;utm_campaign=subway%20slider&amp;utm_term=Subway%20slider&amp;utm_content=banner"><img class="aligncenter wp-image-9633 size-full jetpack-lazy-image" src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/01/2-20016_Subway_DigitalAssets_GB-MBJ_SquareBanner_FINAL.jpg" alt width="300" height="250" data-lazy-src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/01/2-20016_Subway_DigitalAssets_GB-MBJ_SquareBanner_FINAL.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-9633 size-full" src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/01/2-20016_Subway_DigitalAssets_GB-MBJ_SquareBanner_FINAL.jpg" alt="" width="300" height="250" /></noscript></a></p>
</div>
		</div><div id="media_image-9" class="widget-container widget_media_image"><a href="https://www.facebook.com/ChilisGuam?utm_source=Guam%20%20Business%20Magazine&#038;utm_medium=square%20banner&#038;utm_campaign=Chilis%20Lunch&#038;utm_term=ad&#038;utm_content=square%20banner"><img width="300" height="250" src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/02/4-20033-Chili_s-Lunch-Selections-February-2020-Digitals_MBJ-300x250-300x250.jpg" class="image wp-image-9787  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="http://www.guambusinessmagazine.com/wp-content/uploads/2020/02/4-20033-Chili_s-Lunch-Selections-February-2020-Digitals_MBJ-300x250-300x250.jpg 300w, http://www.guambusinessmagazine.com/wp-content/uploads/2020/02/4-20033-Chili_s-Lunch-Selections-February-2020-Digitals_MBJ-300x250.jpg 301w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="http://www.guambusinessmagazine.com/wp-content/uploads/2020/02/4-20033-Chili_s-Lunch-Selections-February-2020-Digitals_MBJ-300x250-300x250.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>                <div class="clear"></div>
            </div>
        </div>
        <div class="clear"></div>
    </div>
   
</div>


              </div>
            </div>
        </div>
        <div class="clear"></div>
    </div>
</div> <!-- END .main-outer-wrapper -->


<div class="footer-outer-wrapper">
                            <div class="footer-wrapper container">
                    <div class="row">
                    	<div class="three columns">
                        	                        </div>
                        <div class="three columns">
                          	                        </div>
                        <div class="three columns">
                                                    </div>
                        <div class="three columns">
                                                 </div>
                        <div class="clear"></div>    
                    </div>
                    <div class="clear"></div>
                </div>
                
                
                <div class="copyright-outer-wrapper">
                    <div class="copyright-wrapper container">
                        <div class="row clearfix">
                            <div class="copyright-left left b20">
                                                            	<nav class="footer-nav">
                            		<ul id="menu-footer" class="menu"><li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="http://www.guambusinessmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="http://www.guambusinessmagazine.com/privacy-policy/">Privacy Policy</a></li>
</ul>                            	</nav>
                                                            </div>
                                                        <div class="copyright-right right b20 text-right">
                            	&copy; 2019. All Rights Reserved. Site by <a target="_blank" href="http://www.glimpsesofguam.com">Glimpses of Guam.</a>                            </div>
                                                        <div class="clear"></div>
                        </div>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>

        </div> <!-- END .body-wrapper -->
    </div> <!-- END .body-outer-wrapper -->
    <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.guambusinessmagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.guambusinessmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202011'></script>
<script type='text/javascript' src='http://www.guambusinessmagazine.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.9'></script>
<script type='text/javascript' src='http://www.guambusinessmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.guambusinessmagazine.com/wp-content/themes/magazon/assets/js/jquery.fitvids.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.guambusinessmagazine.com/wp-content/themes/magazon/assets/js/jquery.flexslider.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.guambusinessmagazine.com/wp-content/themes/magazon/assets/js/ddsmoothmenu.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.guambusinessmagazine.com/wp-content/themes/magazon/assets/js/jquery.carouFredSel-6.2.0-packed.js?ver=6.0.2'></script>
<script type='text/javascript' src='http://www.guambusinessmagazine.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.guambusinessmagazine.com/wp-content/themes/magazon/assets/js/custom.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.guambusinessmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<div id="sttotop" class="bg_color"><i class="icon-angle-up"></i></div><script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'149063686',post:'9938',tz:'10',srv:'www.guambusinessmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '149063686', '9938' ]);
</script>
</body>
</html>